zurück zur Startseite
  


Zurück XHTMLforum > Webentwicklung (außer XHTML und CSS) > Serveradministration und serverseitige Scripte
Seite neu laden Includ zeigt keine Sonderzeichen an

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 01.06.2020, 23:13
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 31.08.2019
Beiträge: 9
helpcss befindet sich auf einem aufstrebenden Ast
Standard Includ zeigt keine Sonderzeichen an

Ich habe früher alles mit PHP gemacht. Da ich Homepage gerne auch Smartphone tauglich machen möchte, habe ich auf WordPress gesetzt. soweit alles OK, nur dass die externe Seiten (nicht WordPress) mit komischen Zeichen (Sonderzeichen) dargestellt wird.

Ich habe mit Hilfe dieses Beitrags externe Seiten includieren können.
Es funktioniert auch sehr gut. Aber es zeigt mir keine Sonderzeichen an. Rufe ich die seiten direkt auf, werden die angezeigt.

Original Datei
Includiert

Was muss ich anpassen, dass Include es so anzeigt wie die Original Datei.
Mit Zitat antworten
Sponsored Links
  #2 (permalink)  
Alt 02.06.2020, 15:31
Benutzerbild von protonenbeschleuniger
Verbesserer
XHTMLforum-Kenner
 
Registriert seit: 06.09.2007
Beiträge: 4.942
protonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblick
Standard

Ich denke das wurde hier soweit beantwortet:
https://forum.chip.de/discussion/189...eiten-includen
Mit Zitat antworten
Sponsored Links
  #3 (permalink)  
Alt 02.06.2020, 19:20
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 31.08.2019
Beiträge: 9
helpcss befindet sich auf einem aufstrebenden Ast
Standard

Ja, aber wirklich helfen Sie konnten die noch nicht.
Den ich verstehe nicht, warum WP (include) auf einmal die Seite ohne Sonderzeichen anzeigt. Ruft man die Datei Einzel auf wird alles korrekt angezeigt.
Somit vermute ich, dass es nicht an der externen Datei liegt, sondern an WP.
Wie kann ich im WP sagen, das er die Datei so einlesen soll, wie er den Inhalt der Seite bekommt, wie wenn man die Seite einzel aufruft.

Die einzel Seite bekommt die Daten aus einer ODBC Schnittstelle.
Die ODBC Treiber Version ist 6.03.96.

Auf dem anderen Server, wo die einzel Seite die Daten her bekommt, sind mehrere Seiten und viele bekommen die Infos aus einer ODBC Schnittstelle.
Alle Seiten funktionieren einwandfrei.
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
PHP Kontaktformular mit Sonderzeichen minimalwerk Serveradministration und serverseitige Scripte 4 11.07.2009 21:04
Email validierung - Sonderzeichen ArcVieh Serveradministration und serverseitige Scripte 11 08.02.2008 21:54
Sonderzeichen falsch dagestellt Cheffu (X)HTML 3 07.01.2008 17:41
Sonderzeichen Timo (X)HTML 5 03.09.2007 18:58
Dreamweaver und Sonderzeichen (Entitäten) feelx (X)HTML 16 21.02.2005 22:29


Alle Zeitangaben in WEZ +2. Es ist jetzt 21:56 Uhr.