XHTMLforum

XHTMLforum (http://xhtmlforum.de/index.php)
-   (X)HTML (http://xhtmlforum.de/forumdisplay.php?f=72)
-   -   Fehler beim Ausdruck mit XHtml (Berichte) (http://xhtmlforum.de/showthread.php?t=62714)

dominiki112 19.10.2010 10:46

Fehler beim Ausdruck mit XHtml (Berichte)
 
Hi Leute,

habe ein Problem mit XHtml,

Habe ein Webtemplate für Berichterstellung,
Im Browser kann ich dann zu meinen Berichten Kommentare hinzufügen, die dann auch beim Bericht mit ausgedruckt werden, nur leider werden diese immer abgeschnitten. Also der String wird einfach auf die Seite gebracht und läuft aus der Seite raus, beim Drucken und Druckansicht. Bevor ich es drucke, sehe ich es komischerweise noch mit Zeilenumbruch.

Kann mir einer sagen, wo im XHtml-Code des Kommentars der Fehler liegt? Bzw was ich für einen Zeilenumbruch ändern muss?

Vielen Dank im Vorraus. :)


XHTML-CODE (für Kommentare)

<bi:BUTTON type="COMPOSITE" index="2" >
<bi:CAPTION value="Hide comments" />
<bi:TOOLTIP value="Hide / display comments" />
<bi:ACTION type="CHOICE" value="INSTRUCTION" >
<bi:INSTRUCTION >
<bi:SET_ITEM_PARAMETERS >
<bi:cmd_item_parameters type="DOCUMENT_LIST_ITEM" >
<bi:VISIBILITY value="HIDDEN" />
</bi:cmd_item_parameters>
<bi:TARGET_ITEM_REF value="DOCUMENT_LIST_ITEM_1" />
</bi:SET_ITEM_PARAMETERS>
</bi:INSTRUCTION>
</bi:ACTION>
<bi:WITH_RELEASE_ACTION type="CHOICE" value="X" text="" >
<bi:RELEASE_ACTION type="COMPOSITE" >
<bi:ACTION type="CHOICE" value="INSTRUCTION" >
<bi:INSTRUCTION >
<bi:SET_ITEM_PARAMETERS >
<bi:cmd_item_parameters type="DOCUMENT_LIST_ITEM" >
<bi:VISIBILITY value="VISIBLE" />
</bi:cmd_item_parameters>
<bi:TARGET_ITEM_REF value="DOCUMENT_LIST_ITEM_1" />
</bi:SET_ITEM_PARAMETERS>
</bi:INSTRUCTION>
</bi:ACTION>
</bi:RELEASE_ACTION>
</bi:WITH_RELEASE_ACTION>
</bi:BUTTON>


Alle Zeitangaben in WEZ +2. Es ist jetzt 06:57 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2022, vBulletin Solutions, Inc.

© Dirk H. 2003 - 2022