zurück zur Startseite
  


Zurück XHTMLforum > (X)HTML und CSS > CSS
Seite neu laden total komisches Problem

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 22.08.2010, 21:42
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 07.09.2008
Beiträge: 2
Schröder befindet sich auf einem aufstrebenden Ast
Beitrag total komisches Problem

Hallo,
ich habe ein total komisches Problem.
Ich möchte gerne ein <input> Feld mit einen Value Wert belegen.

Das komische ist das er nicht angezeigt wird.

Bettina Pelz: Information

Wenn man sich das Input Feld im Firebug anschaut sieht man das es gesetzt ist.
Ich finde auch kein CSS befehl der den text weg macht.

Ändert man das name="" attribut dann geht es.

Ich versteh nicht wie es verschwinden kann.

Hat jemand ein tipp?

Gruß Jan
Mit Zitat antworten
Sponsored Links
  #2 (permalink)  
Alt 22.08.2010, 22:03
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 07.09.2008
Beiträge: 2
Schröder befindet sich auf einem aufstrebenden Ast
Beitrag

ok TYPO mal wieder.

Es wurde ein JavaScript eingefügt welches die Felder leert.

Wenn man in die Constans folgendes einfügt kann man die Werte belegen.
Ich weiss ist das falsche Forum dafür. Aber die Lösung.


plugin.feadmin.dmailsubscription{
pid = 37
file.templateFile = fileadmin/templates/fe_admin_dmailsubscrip_de.tmpl
create.defaultValues.name = Dein Name.
create.defaultValues.email = Deine E-Mailadresse.
}
Mit Zitat antworten
Sponsored Links
  #3 (permalink)  
Alt 22.08.2010, 22:36
Benutzerbild von emti
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 03.06.2008
Ort: 23816 Groß Niendorf
Beiträge: 703
emti sorgt für eine eindrucksvolle Atmosphäreemti sorgt für eine eindrucksvolle Atmosphäre
Standard

Hallo Jan,

könntest Du das nächste mal einen etwas aussagekräftigeren Thread-Titel wählen, der zumindest ein Hinweis auf Dein Problem gibt.
__________________
Gruß Michael
SketchAtomTransmit
Mit Zitat antworten
Antwort

Stichwörter
input

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Problem mit Text neben Navigationsleiste andi01 CSS 6 08.06.2011 16:54
Komisches Problem im ie6 - bug? Schockwelle CSS 3 13.02.2007 23:19
Problem mit WordPress und dem Bilder Upload Maxefix Serveradministration und serverseitige Scripte 0 19.12.2006 14:58
Problem bei Div's - zwei mal das gleiche und doch nicht ... Niriel CSS 10 09.06.2005 17:39
Problem mit einem CSS Layout nARC CSS 20 21.05.2005 06:28


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:53 Uhr.