zurück zur Startseite
  


Zurück XHTMLforum > (X)HTML und CSS > (X)HTML
Seite neu laden Bug im IE7 - Seite bzw. Browser sehr langsam

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 10.09.2009, 18:48
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 10.09.2009
Beiträge: 3
pixelhusten befindet sich auf einem aufstrebenden Ast
Standard Bug im IE7 - Seite bzw. Browser sehr langsam

Hallo

ich versuche heute schon den ganzen Tag das Problem zu lösen.Warum ist diese seite im IE7 so verdammt langsam?


FF, IE6, IE8 funktionieren ohne Probleme.

Ich hab die versch. Scripte deaktiviert usw. aber keine Änderung.
Vielleicht hat einer einen Hinweis.

Geändert von pixelhusten (11.09.2009 um 14:52 Uhr)
Mit Zitat antworten
Sponsored Links
  #2 (permalink)  
Alt 10.09.2009, 18:59
Benutzerbild von heiko_rs
Erfahrener Benutzer
XHTMLforum-Kenner
 
Registriert seit: 18.09.2005
Ort: Berlin
Beiträge: 9.854
heiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblick
Standard

Typische Kandidaten sind immer Winzgrafiken, die über den kompletten Viewport gekachelt werden, oder (allzu viele/große) png mit Alphatransparenz. Ich tippe in Deinem Fall auf letzteres.
__________________
Wer keinen Link auf seine problembehaftete Seite posten kann, weil diese noch nicht online ist: Testcase bauen, online stellen, Link posten.
Internet-Grundregel: Unbekannte Begriffe googeln! (Erspart 99% aller Nachfragen.)
Mit Zitat antworten
Sponsored Links
  #3 (permalink)  
Alt 10.09.2009, 19:02
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 10.09.2009
Beiträge: 3
pixelhusten befindet sich auf einem aufstrebenden Ast
Standard

bg is ein großes bild. 1500x1000

ansonsten ersetzt cufon einige texte.
und es gibt ein paar transparente pngs.

mich hätte gewundert wenn IE6 rumzickt.
Mit Zitat antworten
  #4 (permalink)  
Alt 10.09.2009, 19:03
EvT EvT ist offline
Erfahrener Benutzer
XHTMLforum-Kenner
 
Registriert seit: 11.09.2006
Ort: Bad Wildungen
Beiträge: 2.220
EvT ist jedem bekanntEvT ist jedem bekanntEvT ist jedem bekanntEvT ist jedem bekanntEvT ist jedem bekanntEvT ist jedem bekannt
Standard

IE 7 schlappt gern mal bei sehr kleinen oder auch sehr großen Hintergrundbildern. Deaktivier doch mal das background-image für body. Irgendwelche Veränderungen?

edit: Zweiter
edit edit: Dritter

Zu deinem Stylesheet für IE 7: Es ist nicht nötig CSS-Regeln zu schreiben, die bereits im Standard-Stylesheet notiert sind. Besser ist es, nur die vom Standard-Stylesheet abweichenden Regeln zu notieren.
Mit Zitat antworten
  #5 (permalink)  
Alt 10.09.2009, 19:06
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 10.09.2009
Beiträge: 3
pixelhusten befindet sich auf einem aufstrebenden Ast
Standard

problem gelöst. ein tranparentes png hat rumgezickt.

Geändert von pixelhusten (10.09.2009 um 19:10 Uhr)
Mit Zitat antworten
  #6 (permalink)  
Alt 10.09.2009, 19:09
Benutzerbild von heiko_rs
Erfahrener Benutzer
XHTMLforum-Kenner
 
Registriert seit: 18.09.2005
Ort: Berlin
Beiträge: 9.854
heiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblickheiko_rs ist ein wunderbarer Anblick
Standard

Zitat:
Zitat von pixelhusten Beitrag anzeigen
es gibt ein paar transparente pngs.
Dachte ich mir, wirf die mal testweise alle raus.
__________________
Wer keinen Link auf seine problembehaftete Seite posten kann, weil diese noch nicht online ist: Testcase bauen, online stellen, Link posten.
Internet-Grundregel: Unbekannte Begriffe googeln! (Erspart 99% aller Nachfragen.)
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Kompletten Div bzw. Slider verlinken - Bug in IE8 eizo CSS 3 08.09.2010 15:34
IE7 Render bzw. Editor Problem Camelrider (X)HTML 0 27.04.2009 11:59
Norwegische Webmaster gegen veraltete Browser Schelm.isch Offtopic 255 23.04.2009 21:27
Probleme mit dem Layout: divanordnung Muckel CSS 8 29.06.2008 11:28
Bitte um Browser bzw. Site check webgirl Site- und Layoutcheck 5 13.03.2006 14:50


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:56 Uhr.