XHTMLforum

XHTMLforum (http://xhtmlforum.de/index.php)
-   CSS (http://xhtmlforum.de/forumdisplay.php?f=73)
-   -   Gif im IE nicht animiert (http://xhtmlforum.de/showthread.php?t=58275)

Zak 29.08.2009 00:17

Gif im IE nicht animiert
 
Ich habe leider das Problem das ein gif bei mir im Internet Explorer nicht animiert ist. In Opera und Firefox geht es ohne Probleme aber im IE nicht. Der Internet Explorer kann sonst ja eigentlich schon animierte Gifs darstellen oder?

Es geht um die Seite
Multi PageRank Check | Pagerankabfrage von Unterseiten
Wenn man dort eine URL ein gibt und dann auf jetzt prüfen klickt soll wärend dem laden ein animiertes gif kommen. Aber im IE ist dieses Bild nicht animiert sondern es wird nur statisch angezeigt.

Ich hoffe das jemand eine Idee hat was ich machen kann dass das gif auch im IE animiert angezeigt wird.

IChao 30.08.2009 11:53

Das gif wird im IE6 angezeigt, und das ist auch keine CSS-Frage.

Zak 30.08.2009 12:36

Hm sehr komisch denn ich hab es mit dem IETester versucht und dort vom IE 5.5 bis IE 8 getestet und leider hat es nirgends geklappt mit dem gif das es animiert ist.

Pascolo 30.08.2009 12:45

Zumindest in Opera kann man animierte Bilder deaktivieren, eventuell hat der Internet Explorer respektive IETester eine ähnliche Einstellungsmöglichkeit. Schau doch einmal in den Einstellungen nach, ob sich sowas irgendwo finden lässt.


Alle Zeitangaben in WEZ +2. Es ist jetzt 13:04 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

© Dirk H. 2003 - 2020