zurück zur Startseite
  


Zurück XHTMLforum > Webentwicklung (außer XHTML und CSS) > Grafik, Design, Typografie
Seite neu laden Farbton Browser vs. Photoshop

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 11.08.2009, 19:45
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 10.08.2009
Beiträge: 19
Das Pixel befindet sich auf einem aufstrebenden Ast
Standard Farbton Browser vs. Photoshop

Hallo zusammen,

ich bin froh, hier so ein kompetentes Forum gefunden zu haben.
Also, erstmal nen Gruß an alle

Zu meiner Frage:
Ich habe das seltsame Problem einer unterschiedlichen Farbdarstellung.
Es geht darum, mittels HTML u. CSS eine Kopfleiste zu erstellen.
Sie besteht aus einer Fläche sowie einem Logo, welches ich auf diese
Fläche platzieren möchte.
Wegen Rundungen bzw. Aussparungen muss ich so vorgehen, wobei
das Logo seitlich und oben einen Anschnitt zum Einpassen hat.
(Ich hoffe es kommt verständlich rüber)

Es handelt sich um einen Rotton (RGB) R204.
So ist es in CSS definiert und wird auch im Browser dargestellt.
Das Logo, und das ist das Merkwürdige, muss in PS auf R164
runtergeregelt werden, damit man im Browser keinen Unterschied
mehr sieht.
Ansonsten ist es viel zu hell !

Noch seltsamer ist die Tatsache der unterschiedlichen Darstellung der Browser:
In FF und Safari ist kein Farbunterschied erkennbar.
Im Opera wiederum ist das runtergeregelte Logo jetzt zu dunkel !

Hat jemand von euch eine Idee dazu ?

Geändert von Das Pixel (11.08.2009 um 19:50 Uhr)
Mit Zitat antworten
Sponsored Links
  #2 (permalink)  
Alt 11.08.2009, 19:48
Erfahrener Benutzer
XHTMLforum-Kenner
 
Registriert seit: 14.03.2007
Ort: Bad Schmiedeberg
Beiträge: 1.397
regloh wird schon bald berühmt werden
Standard

Hallo und willkommen hier im Forum

Nur der Rotwert (die R-Komponente) reicht für die Angabe einer Farbe nicht aus. Dazu bedarf es R, G und B. Oder z.B. eine Hexadezimalangabe.

Zeig uns doch mal deinen Code und lade evtl. das Bild hoch.

mfg
Mit Zitat antworten
Sponsored Links
  #3 (permalink)  
Alt 11.08.2009, 19:51
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 10.08.2009
Beiträge: 19
Das Pixel befindet sich auf einem aufstrebenden Ast
Standard

So sieht die Codezeile aus:

background-color: rgb(203,0,0);

Das Rot wird ja auch exakt im Browser dargestellt.
Das Logo ist das Problem...

Oder bin ich mit der Vorgehensweise auf dem Holzweg und
muss letztlich den Kopfbereich als Grafik anlegen ?

Beim Nachmessen mit Colorzilla ergibt sich exakt der vorgegebene Wert.
Das Logo hat eine gemessene Abweichung von 2 (203/205)

Geändert von Das Pixel (11.08.2009 um 19:59 Uhr)
Mit Zitat antworten
  #4 (permalink)  
Alt 11.08.2009, 19:56
Erfahrener Benutzer
XHTMLforum-Kenner
 
Registriert seit: 14.03.2007
Ort: Bad Schmiedeberg
Beiträge: 1.397
regloh wird schon bald berühmt werden
Standard

Dann könnte es an mit abgespeicherten Farbprofilen liegen. Beim Speichern-Dialog kannst du auswählen, dass kein Farbprofil gespeichert wird. Versuch das mal und berichte, was passiert
Mit Zitat antworten
  #5 (permalink)  
Alt 11.08.2009, 20:01
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 10.08.2009
Beiträge: 19
Das Pixel befindet sich auf einem aufstrebenden Ast
Standard

Hey,

das ist ne Idee – ich habe nämlich ein Profil mitgespeichert.
Angewohnheit eines Printdesigners.

Da bin ich aber mal gespannt. Werde berichten...
Mit Zitat antworten
  #6 (permalink)  
Alt 11.08.2009, 20:03
Erfahrener Benutzer
XHTMLforum-Kenner
 
Registriert seit: 14.03.2007
Ort: Bad Schmiedeberg
Beiträge: 1.397
regloh wird schon bald berühmt werden
Standard

Zitat:
Angewohnheit eines Printdesigners.
Das ist wohl wahr.

Bin gespannt.
Mit Zitat antworten
  #7 (permalink)  
Alt 13.08.2009, 20:57
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 10.08.2009
Beiträge: 19
Das Pixel befindet sich auf einem aufstrebenden Ast
Standard

Hallo,

das Profil war’s !
Ich habe es entfernt, jetzt stimmen die Farben wieder.

DANKE für den Tipp
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Browser an Link anhängen rs-web Serveradministration und serverseitige Scripte 1 26.03.2010 17:24
Iron Browser klootzak Offtopic 1 31.10.2008 23:41
Super Browser - Ein Browser alle Engines? tichy Ressourcen 6 16.04.2008 23:50
[php] Default Browser lomtas Serveradministration und serverseitige Scripte 5 14.12.2006 17:48
Problem mit Schriftgröße in Tabellen pospiech Knowledge Base 20 10.08.2005 23:12


Alle Zeitangaben in WEZ +2. Es ist jetzt 16:16 Uhr.