Einzelnen Beitrag anzeigen
  #1 (permalink)  
Alt 19.06.2021, 10:35
Web-Schneiderin Web-Schneiderin ist offline
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 18.06.2021
Beiträge: 3
Web-Schneiderin befindet sich auf einem aufstrebenden Ast
Standard Komischer Rahmen bei einem Bild

Guten Tag

Ich bin ganz neu hier und auch neu in Sachen HTML / CSS. Ich arbeite mit WordPress und dem Pagebuilder Beaver Builder. Nun habe ich einen Kundenauftrag, bei welchem ich für die Umsetzung HTML / CSS brauche.

Ich habe ein Bild, welches bei Hover eine blaue Farbe annehmen soll und beim Klicken dann zu einer Marke weiter unten springt. Das funktioniert alles. Nur hat es da einen seltsamen hellgrauen Rahmen um das Bild, den ich nicht wegbekomme.

Ich habe alles in einen HTML-Code gepackt, weil ich das im Internet so gefunden und wie gesagt selber noch keine Ahnung habe. Vermutlich müsste da noch einiges optimiert werden. Für mich war die Freude schon gross, dass es überhaupt funktioniert... Gerne lasse ich mich belehren, was ich anders machen soll.

Hier der HTML-Code:
HTML-Code:
<!DOCTYPE html>
<html >
<head>
  <style type="text/css">
    .imgBox
    {
      width: 84px;
      height: 60px;
      background: url(https://orbit1.web-testumgebung.ch/wp-content/uploads/2021/05/freiheit-schwarz.svg) no-repeat;
    }
    .imgBox:hover {
      width: 84px;
      height: 60px;
      background: url(https://orbit1.web-testumgebung.ch/wp-content/uploads/2021/06/Symbol-Freiheit-overroll.png) no-repeat;
    }
  </style>
</head>
<body>
<center>
  <div class="imgBox">
      <a href="#dominique"><img class="imgBox"></a>
  </div>
</center>
</body>
</html>
Und hier der Link zur Testseite: Das Problem ist inzwischen gelöst, daher habe ich den Link entfernt.

Ich bedanke mich schon jetzt für eure Hilfe!
LG
tanja

Geändert von Web-Schneiderin (19.06.2021 um 16:25 Uhr)
Mit Zitat antworten
Sponsored Links