zurück zur Startseite
  


Zurück XHTMLforum > Sonstiges > Fragen, Konstruktive Kritik, Lob / Bekanntmachungen
Seite neu laden XHTML Forum UserMap?

Antwort
 
LinkBack Themen-Optionen Ansicht
  #141 (permalink)  
Alt 06.01.2009, 16:36
Benutzerbild von toscho
Perplexifikator
XHTMLforum-Kenner
 
Registriert seit: 22.05.2004
Ort: Halle/Saale
Beiträge: 1.566
toscho sorgt für eine eindrucksvolle Atmosphäretoscho sorgt für eine eindrucksvolle Atmosphäre
Standard

Hm, auf den ersten Blick sehe ich auch nicht, woran das liegen könnte. Das Script dahinter kennt nur Opera 7 und noch älter, aber dieser Leiche werde ich jetzt nicht hinterhertauchen. Naja, nicht so wichtig …

Gruß
Thomas
__________________
toscho.de
Mit Zitat antworten
Sponsored Links
  #142 (permalink)  
Alt 06.01.2009, 21:03
Benutzerbild von paracelsus
be simple
XHTMLforum-Kenner
 
Registriert seit: 16.07.2007
Ort: Bruck an der Mur - Austria, einige meinen am "Anus Mundi"
Beiträge: 4.786
paracelsus ist einfach richtig nettparacelsus ist einfach richtig nettparacelsus ist einfach richtig nettparacelsus ist einfach richtig nett
Standard

Bei mir klappt es auch mit der Opera Version 9.63, da kommt gleich das Dropdown.
Gruß
Mit Zitat antworten
Sponsored Links
  #143 (permalink)  
Alt 07.01.2009, 20:48
Benutzerbild von andreas'
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 05.01.2009
Beiträge: 590
andreas' wird schon bald berühmt werden
Standard

Zitat:
Zitat von Timo Beitrag anzeigen
Das ist komisch, also bei mir im Firefox 3.0.5 geht das einwandfrei :\
sicherlich ein Bug von FF.

bei mir funktioniert es mit Opera 9.63 auch.
Mit Zitat antworten
  #144 (permalink)  
Alt 08.01.2009, 19:55
Benutzerbild von toscho
Perplexifikator
XHTMLforum-Kenner
 
Registriert seit: 22.05.2004
Ort: Halle/Saale
Beiträge: 1.566
toscho sorgt für eine eindrucksvolle Atmosphäretoscho sorgt für eine eindrucksvolle Atmosphäre
Standard

Seltsam. Ich blockiere nichts außer Google-Analytics, lasse mir alle Popups geben und verwende kein Userstylesheet oder Userscript.
Operas Fehlerkonsole sagt:
Code:
JavaScript - http://xhtmlforum.de/vbmembermap.php?do=vbmembermap_usersave
Event thread: change
Error:
name: TypeError
message: Statement on line 6: Cannot convert undefined or null to Object
Backtrace:
  Line 6 of linked script http://xhtmlforum.de/vbmembermap/clientscript/vbmembermap_ajax.js: In function sendRequest
        id = document.forms['vbmembermap_userstats'].elements['vbmembermap_plz'].value;
  Line 1 of function script 
    sendRequest()
  ...
stacktrace: n/a; see 'opera:config#UserPrefs|Exceptions Have Stacktrace'
Mir ist es nicht sonderlich wichtig; ich staune nur, daß andere Operas der gleichen Version dieses Problem nicht haben.

Gruß
Thomas
__________________
toscho.de
Mit Zitat antworten
  #145 (permalink)  
Alt 08.01.2009, 21:18
Benutzerbild von andreas'
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 05.01.2009
Beiträge: 590
andreas' wird schon bald berühmt werden
Standard

Auch meine Fehlerkonsole zeigt deine Fehler nicht an

Code:
Das verlinkte Skript wurde nicht geladen.
JavaScript - http://www.google-analytics.com/ga.js
Seitenspezifische Einstellungen geändert Javascriptoptionen?
__________________
Flötist Saxophonist | Myspace l XING
Mit Zitat antworten
  #146 (permalink)  
Alt 09.01.2009, 18:37
Benutzerbild von toscho
Perplexifikator
XHTMLforum-Kenner
 
Registriert seit: 22.05.2004
Ort: Halle/Saale
Beiträge: 1.566
toscho sorgt für eine eindrucksvolle Atmosphäretoscho sorgt für eine eindrucksvolle Atmosphäre
Standard

Nein, natürlich nicht. Alles roh. Müstärjöhs.
__________________
toscho.de
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Badge für das XHTML Forum javaFreak Offtopic 20 10.11.2006 19:20
XHTML WWW und XHTML 1.1 MP / WAP2.0 prosac257 (X)HTML 4 23.10.2006 00:18
Video Kampagne für Firefox 1.5 - Ideen hier im XHTML Forum? Webstandard Offtopic 0 23.12.2005 16:16
xhtml 1.0 strict forum c0d3r Offtopic 18 22.04.2005 13:10
XHTML 1.1 "muss" als xml+xhtml verschickt / Diskus Boris (X)HTML 9 21.04.2005 16:08


Alle Zeitangaben in WEZ +2. Es ist jetzt 14:43 Uhr.