zurück zur Startseite
  


Zurück XHTMLforum > (X)HTML und CSS > CSS
Seite neu laden IE6 ohne Service Pack - Link hinter background-image verborgen

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 06.01.2008, 13:37
Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 06.01.2008
Beiträge: 47
tomaso befindet sich auf einem aufstrebenden Ast
Standard IE6 ohne Service Pack - Link hinter background-image verborgen

Hallo Leute!

Ich habe das Problem, dass mein Untermenü im IE6 nicht dargestellt wird.
Die Links liegen in einem Absolute Positionierten div. (div mit Hintergrundbild)

Im winxp IE6 ohne Service Pack sind die Link unsichtbar bzw. erscheinen erst bei mouseover ( a:hover).

Ich habe meine Seite nun auf einem Rechner mit Service Pack 2 getestet und hier funktioniert alles korrekt.

Ich wusste nicht, dass die Service Packs bzw. die verschiedenen IE6 Versionen verschieden darstellen.

Was könnte das sein? Auf was optimiert ihr? Kann ich das ignorieren?
Ich teste auch auf MultipleIE!?

Hat jemand einen Tipp für mich.
Ich ärgere mich schon seit einigen Tagen mit diesem Problem herum.

Ich wäre sehr sehr dankbar für Hilfe
Mit Zitat antworten
Sponsored Links
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Darstellungsprobleme im IE lea11011989 CSS 17 05.11.2010 10:44
Problem mit einem 3D-Effekt moep0710 CSS 12 12.06.2010 15:30
Problem mit CSS in Joomla 1.5 noobilicius CSS 6 25.09.2008 21:24
Probleme mit dem Border im IE6 bullseye CSS 9 30.10.2007 17:21
position:fixed löscht background-color des Container alivecc CSS 9 25.10.2007 14:25


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:28 Uhr.