XHTMLforum

XHTMLforum (http://xhtmlforum.de/index.php)
-   (X)HTML (http://xhtmlforum.de/forumdisplay.php?f=72)
-   -   xhtml 1.0 -   validator fehler (http://xhtmlforum.de/showthread.php?t=47076)

danliker 27.07.2007 20:33

xhtml 1.0 -   validator fehler
 
Guten Abend,

Ich habe gerade mal eine Testseite erstellt mit xhtml 1.0 strict in utf-8.

Nun meint der Validator (XML Schema Validator) das   nicht gut ist.
Auch andere Seiten schreiben das, ok - aber wodurch soll ich es ersetzen ?

In Firefox wird die Zeile der Tabelle nicht gedehnt wenn ich es weglasse und ein Leerzeichen hilft auch nicht, kann mir einer auf die Sprünge helfen ?

neue Netland Seite ** TESTSEITE **

Gruss und Dank
Daniel

Gumbo 27.07.2007 22:39

Ist die genannte Fehlermeldung nicht aussagekräftig genug?
Zitat:

Standalone document declaration must have a value of 'no' because an external entity 'nbsp' is referenced.
Andernfalls bleiben dir folgende Möglichkeiten übrig:
  • numerische Zeichenreferenz („ “ oder „&#A0;“) statt benannter
  • keine Zeichenreferenz sondern das Zeichen selbst
  • ganz weg mit der leeren Tabellenzelle (und am besten auch weg mit der Tabelle als Layoutmittel).

danliker 27.07.2007 22:57

Danke scheint gut zu funktionieren....

Eigentlich möchte ich gerne auf Tabellen verzichten, leider scheitere ich immer wieder an der Umsetzung. Mit Tabellen geht es aus meiner Sicht immer so schön "einfach" ....

Ich muss vermutlich noch vieles Lernen ....


Alle Zeitangaben in WEZ +2. Es ist jetzt 03:32 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

© Dirk H. 2003 - 2019