zurück zur Startseite
  


Zurück XHTMLforum > Webentwicklung (außer XHTML und CSS) > Javascript & Ajax
Seite neu laden window.open und internet explorer

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 23.04.2007, 21:41
r74 r74 ist offline
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 14.04.2007
Beiträge: 19
r74 befindet sich auf einem aufstrebenden Ast
Standard window.open und internet explorer

Hallo Forum

Kann es sein, dass der Internet Explorer (getestet Version 5 und 6)
den window.open Befehl nicht kennt? Bei mir geschieht auf alle
Fälle einfach nichts. In allen anderen getesteten Browsern funktioniert
das einwandfrei.

Weiss jemand weiter?
Mit Zitat antworten
Sponsored Links
  #2 (permalink)  
Alt 23.04.2007, 22:48
Benutzerbild von inta
free as in freedom
XHTMLforum-Kenner
 
Registriert seit: 04.12.2006
Ort: Berlin
Beiträge: 5.025
inta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz sein
Standard

Kennt er definitiv. Wie wärs mit einem Link oder etwas Code?
Mit Zitat antworten
Sponsored Links
  #3 (permalink)  
Alt 24.04.2007, 08:21
r74 r74 ist offline
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 14.04.2007
Beiträge: 19
r74 befindet sich auf einem aufstrebenden Ast
Standard

@inta: Fehler meinerseits.

Hab im open.window statt " nur ' verwendet. das stört den ie, die
anderen browser allerdings nicht...
Mit Zitat antworten
  #4 (permalink)  
Alt 24.04.2007, 09:03
Benutzerbild von inta
free as in freedom
XHTMLforum-Kenner
 
Registriert seit: 04.12.2006
Ort: Berlin
Beiträge: 5.025
inta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz seininta kann auf vieles stolz sein
Standard

Ok, geklärt wäre es ja dann

Ich finde das aber sehr seltsam, ich verwende eigentlich immer Singlequotes (') und kann mich an keine Probleme erinnern.
Mit Zitat antworten
  #5 (permalink)  
Alt 24.04.2007, 21:22
r74 r74 ist offline
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 14.04.2007
Beiträge: 19
r74 befindet sich auf einem aufstrebenden Ast
Standard

@inta: ich fands auch seltsam und bin der Sache nochmals
nachgegangen. es lag nicht an den singlequotes. ich hatte
nämlich inzwischen noch was anderes geändert (das _blank).
so sieht jetzt aus und funktioniert "überall":

Code:
window.open('myfile.html?s='+data,'_blank','height=180, width=250');
danke für deine hilfe.
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Breite & Internet Explorer 6 Innocentus CSS 3 01.04.2009 21:45
position probleme mit dem internet explorer alejandro CSS 6 11.02.2008 14:54
layout zerschossen im internet explorer opentyper CSS 2 02.08.2007 12:57
Merkwürdiger Box-Abstand im Internet Explorer SPACEart CSS 20 05.09.2005 14:28
Internet Explorer am robustesten Anonymous Offtopic 2 20.10.2004 16:17


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:12 Uhr.