zurück zur Startseite
  


Zurück XHTMLforum > (X)HTML und CSS > (X)HTML
Seite neu laden Im IE werden Head udn bottom bilder nicht angezeigt

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 09.08.2006, 15:58
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 08.08.2006
Beiträge: 6
Lomac befindet sich auf einem aufstrebenden Ast
Standard Im IE werden Head udn bottom bilder nicht angezeigt

Moin leute

ich hab mir n design gebastelt und mir nun die seite angepasst. leider mit tabelle aber mir reicht das so. Im Opera ist nun alles ganz ok wie ich das auch möchte aber wenn ich mit dem IE auf die seite gehe, zeigt er mir die head und die bottm grafik nicht an. Ich habe in der Spalte die Bilder als Hintergrund gewählt. Kann mir jemand verraten wieso der IE nicht das macht, was alle anderen machen? wenn ich anstatt als Hintergrund das bild in die Spalte einfüge bricht das ganze design im IE auseinander. ich verzweifle noch an microsoft produkten

Hab es in dieses Forum gepackt weil ich vermute es liegt am html code. HIER könnt ihr euch das angucken. Vielleicht zeigt euer IE das doch an und es leigt an meinem PC?

danke schonmal
Mit Zitat antworten
Sponsored Links
  #2 (permalink)  
Alt 09.08.2006, 18:30
Benutzerbild von nick
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 01.08.2006
Ort: Rheinland-Pfalz
Beiträge: 386
nick befindet sich auf einem aufstrebenden Ast
Standard

Der IE baut das Hintergrundbild nicht in Zeilen ein, nur in Spalten!
Platzier den Header mal in die Spalte, wo du auch die Höhe und Breite definiert hast!

Ich habe das Hintergrundbild in die Spalte platziert und es ging nun auch im IE!
Tipp: Never define <tr> except rowspan!
Immer in <td>

Firefox kommt mit <tr> klar...
Das ist aber kein Vorteil gegenüber IE, da man niemals Hintergrundbilder
in <tr> braucht!
ahja: Schönes Layout

Geändert von nick (09.08.2006 um 18:46 Uhr)
Mit Zitat antworten
Sponsored Links
  #3 (permalink)  
Alt 09.08.2006, 23:38
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 08.08.2006
Beiträge: 6
Lomac befindet sich auf einem aufstrebenden Ast
Standard

oben hab ich ne zeile, dann ne zeile in 2 spalten und wieder nur ne zeile..wie soll ich das hintergrundbild in ne spalte packen? soll ich also einfach die tabelle neu machen und den head und bottom in 2 spalten teilen?

und wie nie tr? erklär mal pls genauer bin noob

danke für die schnelle antwort
Mit Zitat antworten
  #4 (permalink)  
Alt 10.08.2006, 09:07
Erfahrener Benutzer
XHTMLforum-Kenner
 
Registriert seit: 29.07.2005
Beiträge: 1.076
xm22 befindet sich auf einem aufstrebenden Ast
Standard

Code:
<tr background="design/head.jpg">
      <td height="162" colspan="2" valign="top"><p>&nbsp; </p></td>

    </tr>
->

Code:
<tr>
      <td height="162" colspan="2" valign="top" background="design/head.jpg"><p>&nbsp; </p></td>
    </tr>
__________________
... Meine Meinung
Mit Zitat antworten
  #5 (permalink)  
Alt 10.08.2006, 19:07
Neuer Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 08.08.2006
Beiträge: 6
Lomac befindet sich auf einem aufstrebenden Ast
Standard

ah ok hat geklappt ! vielen vielen dank für die schnelle hilfe..ahja das design naja..ich habs gern schlichter
Mit Zitat antworten
  #6 (permalink)  
Alt 10.08.2006, 22:57
Benutzerbild von nick
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 01.08.2006
Ort: Rheinland-Pfalz
Beiträge: 386
nick befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
oben hab ich ne zeile, dann ne zeile in 2 spalten und wieder nur ne zeile..
Man kann nur Spalten in Zeilen platzieren.
Und ja: Ich mag schlichte Designs.

Geändert von nick (10.08.2006 um 23:02 Uhr)
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
ImageFlow: Bilder werden nicht angezeigt crossgolfer85 Javascript & Ajax 6 22.02.2011 16:16
Bilder werden in Netscape nicht angezeigt sqrack CSS 12 02.05.2010 22:53
Bilder werden nicht angezeigt ven (X)HTML 1 03.06.2007 19:38
bilder werden nicht angezeigt!? halbmond Serveradministration und serverseitige Scripte 6 02.01.2007 20:09
Bilder werden im IE nicht angezeigt nc2001 CSS 2 01.05.2005 22:15


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:21 Uhr.