zurück zur Startseite
  


Zurück XHTMLforum > (X)HTML und CSS > CSS
Seite neu laden Problem mit dem Internet Explorer

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 31.05.2006, 17:23
Erfahrener Benutzer
XHTMLforum-Mitglied
Thread-Ersteller
 
Registriert seit: 27.05.2006
Beiträge: 107
Sp33dy G0nz4l3s befindet sich auf einem aufstrebenden Ast
Standard Problem mit dem Internet Explorer

Hey, ich habe wiedermal ein Problem mit dem Internet Explorer.

Ich habe ein Download Info Fenster erstellt in Firefox sieht wieder alles richtig aus.

Aber im IE sieht es so aus:
http://www.pc-multimedia.net/Explorer.gif

(Die Hintergrundgrafik geht zu weit nach unten)

Könnt ihr mir bitte helfen?

Ich habe schon folgendes rausgefunden: Es muss etwas mit den padding werten von der #download_bottom zu tun haben.. und mit der Download & Info Schaltfläche.. wenn ich sie lösche sieht alles richtig aus.

Hier der Link zur Seite:
http://www.pc-multimedia.net/Downloa...ter-Strike.htm

Ich habe die Seite mal zusammengepackt (mit Stylesheet):
http://www.pc-multimedia.net/HP.rar
Mit Zitat antworten
Sponsored Links
  #2 (permalink)  
Alt 31.05.2006, 17:39
Neuer Benutzer
neuer user
 
Registriert seit: 31.05.2006
Beiträge: 8
devel befindet sich auf einem aufstrebenden Ast
Standard

Ganz einfach:

Setzte beim <form style="display:inline">

Das ist ein Problem bei IE wird bei formularen so was wie ein unsichtbarer BR gemacht. Mit display:inline ist es behoben.


-----------------
Devel
Mit Zitat antworten
Sponsored Links
  #3 (permalink)  
Alt 31.05.2006, 19:12
Erfahrener Benutzer
XHTMLforum-Mitglied
Thread-Ersteller
 
Registriert seit: 27.05.2006
Beiträge: 107
Sp33dy G0nz4l3s befindet sich auf einem aufstrebenden Ast
Standard

WOW THX

Da wär ich nie draufgekommen

Ist echt nen super Forum. Es wird einem immer sofort geholfen und mit den Antworten kann man auch was anfangen
Mit Zitat antworten
  #4 (permalink)  
Alt 31.05.2006, 19:26
Erfahrener Benutzer
XHTMLforum-Mitglied
Thread-Ersteller
 
Registriert seit: 27.05.2006
Beiträge: 107
Sp33dy G0nz4l3s befindet sich auf einem aufstrebenden Ast
Standard

Hi habe noch mal ein Problem und will deswegen jetzt nicht einen neuen Thread aufmachen.

Ich habe ans Ende ein "Abschlussbild" gemacht mit folgendem Div:

#name_ende {width:100%; height:8px; background:url(http://www.pc-multimedia.net/mi_download_end.gif);}

In Firefox wie immer richtig aber im Internet Explorer sieht es so aus:

http://www.pc-multimedia.net/Explorer.gif

Könnt ihr mir sagen warum das zu hoch ist?

Hier nochmal der Link:
http://www.pc-multimedia.net/Downloa...ter-Strike.htm
Mit Zitat antworten
  #5 (permalink)  
Alt 31.05.2006, 21:31
Neuer Benutzer
neuer user
 
Registriert seit: 31.05.2006
Beiträge: 8
devel befindet sich auf einem aufstrebenden Ast
Standard

Versuche bei #name_ende noch font-size:0px; anzugeben. So müsste es auch klappen. Der IE ignoriert die höhe bei einem Element wenn es kleiner ist als die Fontgröße der übergeordneten Elements.

Ich hoffe es hilft.
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Norwegische Webmaster gegen veraltete Browser Schelm.isch Offtopic 255 23.04.2009 21:27
iframe Problem im Internet Explorer Horscht (X)HTML 10 05.09.2007 16:36
Padding Problem mit Internet Explorer spinne84 CSS 2 03.05.2007 15:04
Problem mit Darstellung von Bild im Internet Explorer Sp33dy G0nz4l3s CSS 4 27.05.2006 21:38
Der K(R)ampf mit dem Internet Explorer und Firefox ... MaineCoon CSS 14 08.03.2005 15:28


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:51 Uhr.