zurück zur Startseite
  


Zurück XHTMLforum > (X)HTML und CSS > Site- und Layoutcheck
Seite neu laden site-check MAC Lunix IE und andere Browser kein WIN OS

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 21.11.2005, 15:11
Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 21.11.2005
Beiträge: 62
toto_ee befindet sich auf einem aufstrebenden Ast
Standard site-check MAC Lunix IE und andere Browser kein WIN OS

hallo,

DESIGN UND Layout Check in anderen OS-en außer Windoofs. Browser Check vielleicht IE und andere

hier der link:

http://home.teleos-web.de/fewert/freeze/index.html
Mit Zitat antworten
Sponsored Links
  #2 (permalink)  
Alt 21.11.2005, 16:38
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 05.10.2005
Beiträge: 152
alejandro befindet sich auf einem aufstrebenden Ast
Standard

hi,

sieht gut aus bis auf zwei sachen.
erstens ein css fehler

Zitat:
Zitat von CSS-Validator
Fehler
URI : http://home.teleos-web.de/fewert/fre...sign/style.css
Zeile: 207 Kontext : img Einlese-Fehler - #content ul{ margin:0.8em 0 0.6em 1em; padding-left:1em; list-style-type:square; }
und zweitens, stell mal bitte die auflösung auf 800x600 [horizontaler balken]!

gruß alejandro
Mit Zitat antworten
Sponsored Links
  #3 (permalink)  
Alt 21.11.2005, 17:29
Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 21.11.2005
Beiträge: 62
toto_ee befindet sich auf einem aufstrebenden Ast
Standard

hey,

habe die auflösung auf 800x600, aber einen Fehler mit einem horiz Balken habe ich nicht. kannst du mir nen screenshoot geben??!

nochmals:

welcher Browser - welche Betriebssystem??
Mit Zitat antworten
  #4 (permalink)  
Alt 23.11.2005, 02:03
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 05.10.2005
Beiträge: 152
alejandro befindet sich auf einem aufstrebenden Ast
Standard

ist nicht browserabhängig aber habe es mit ie6sp2 und firefox 1.0.5 ausprobiert.

es liegt an deinem css-code, diese angaben mit 790px sind einfach zu groß!
Code:
#contpage {...width:790px;... }
#header {...width:790px;... }
gruß alejandro
Angehängte Grafiken
Dateityp: jpg ie_148.jpg (105,5 KB, 408x aufgerufen)
Mit Zitat antworten
  #5 (permalink)  
Alt 23.11.2005, 12:06
Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 21.11.2005
Beiträge: 62
toto_ee befindet sich auf einem aufstrebenden Ast
Standard

Design und style Check bitte
Mit Zitat antworten
  #6 (permalink)  
Alt 26.11.2005, 12:36
Benutzerbild von magick
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 05.09.2004
Ort: Hamburg
Beiträge: 302
magick befindet sich auf einem aufstrebenden Ast
Standard

- gib dem aktiven link in der Navi kein href, dann musst du auch nicht mit cursor:; arbeiten, und es ist auch in der ungestylten Version zu sehen, wo man gerade ist.

- der Titel sagt Besuchern ohne CSS oder ohne Bildern gar nichts.
Code:
<div id="header"><p id="logo1"> </p><p id="logo2"> </p></div>
ein img-tag würde schon helfen. Oder ist der Titel deiner Seite nur Dekoration?

- die Klasse "link" gehört zum <a> und nicht zum

!?


edit: unter linux im ff, konqueror und opeara 8 keine Darstellungsprobleme.
__________________
Gruss, Merlin
xw3.org - light your style
Mit Zitat antworten
  #7 (permalink)  
Alt 26.11.2005, 14:01
Erfahrener Benutzer
XHTMLforum-Kenner
 
Registriert seit: 20.02.2005
Beiträge: 1.045
Tigereye befindet sich auf einem aufstrebenden Ast
Standard

Code:
<div id="header"><p id="logo1"> </p><p id="logo2"> </p></div>
Dafür gibt es <h1>!
Code:
<p class="link">Link 1</p>
<p class="link">or link 2</p>
<p class="link">or the third</p>
<p class="link">or the last</p>
Warum so kompliziert? Wozu hast du da die

Tags um die Links?
Außerdem wäre da imho eine Liste angebracht. Die Hovereffekte finde ich an sich recht schön mit den Pfeilen, aber ich finde, es würde noch besser aussehen, wenn der Text bei hover genauso stehenbleiben würde wie normal.
Zitat:
Zitat von Magick
- gib dem aktiven link in der Navi kein href, dann musst du auch nicht mit cursor:; arbeiten, und es ist auch in der ungestylten Version zu sehen, wo man gerade ist.
Mach das Ganze am besten gleich mit <span>! Ein Link ohne Ziel ist sinnlos...

Design finde ich ganz nett!

Windows FF 1.0.7 und IE 6 alles ok!
Mit Zitat antworten
  #8 (permalink)  
Alt 26.11.2005, 16:47
Benutzer
neuer user
Thread-Ersteller
 
Registriert seit: 21.11.2005
Beiträge: 62
toto_ee befindet sich auf einem aufstrebenden Ast
Standard

thankx ppl für die Antworten.
habe nochmals geuppt und bitte weiterhin um Kritik.

P.s.: habe jetzt erst gelesen und werde euere Kritik und hilfe erst später umsetzten können. bei diesem Update habe ich mich mal einem Wrapper versucht, mit negativen Werten. Steht dieser immer in der Mitte bei allen Browsern??


pps: habe mal die musik seite aktiviert mit nem paar Tracks zum hören..

thanx
Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Sitecheck Mac & Linux & ältere Browser claude Site- und Layoutcheck 5 06.03.2005 17:36
Sitecheck Mac & Linux & ältere Browser claude Site- und Layoutcheck 1 27.11.2004 15:29
Bitte um Check mit MAC OS X und Safari + Mozilla/Firefox jorainbo Site- und Layoutcheck 4 23.09.2004 14:47
Benötige Test mit Mac (egal welche Browser) und Opera Site- und Layoutcheck 12 31.08.2004 15:32
Test auf Mac, Unix, Linux, IE5.x Win Alex Site- und Layoutcheck 10 04.01.2004 17:10


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:51 Uhr.