XHTMLforum

XHTMLforum (http://xhtmlforum.de/index.php)
-   Fragen, Konstruktive Kritik, Lob / Bekanntmachungen (http://xhtmlforum.de/forumdisplay.php?f=76)
-   -   SeitenNavigationsleiste (http://xhtmlforum.de/showthread.php?t=32610)

hemfrie 24.06.2004 16:12

hi dexter,

danke, ist mir gar nicht aufgefallen. Liegt wahrscheinlich daran, dass ich diese Navigation nicht verwende. :D Im Firefox gibt es diese Möglichkeit glaube ich nicht.

:)
hemfrie

dexter 10.07.2004 19:22

Zitat:

Zitat von hemfrie
Im Firefox gibt es diese Möglichkeit glaube ich nicht.

Die Leiste ist im FF unten in der Statusleiste.
(Ich hoffe jetzt mal, dass es keine Extension ist, die ich vor Jahren installiert hab ;))

http://img43.exs.cx/img43/6066/site_...on_firefox.png

beeviz 14.07.2004 00:49

scheint ne extension zu sein. weil ich habse nich. und ausser die webdev toolbar auch nix installiert

raf 14.07.2004 10:59

Hi,

das haben Mozilla und Opera soweit mir bekannt ist automatisch integriert, habe sie selber.

Konkret geht es dort um diese Angaben:

Code:

<link href="index.html" rel="Home" title="Startseite" />
<link href="kontakt.html" rel="Author" title="Kontaktm&ouml;glichkeiten" />
<link href="impressum.html" rel="copyright" title="Impressum" />
<link rel="bookmark" href="http://www.starleos.com/" title="starleos - ein Gedanke... unendliche Verbindungen" />

http://lists.w3.org/Archives/Public/...1Oct/0026.html

Hier ist eine inoffizielle IE Version

http://www.draig.de/LinkBar/index.en.html#screenshot

http://www.draig.de/LinkBar/index.en.html

dexter 14.07.2004 12:26

Zitat:

Zitat von beeviz
scheint ne extension zu sein. weil ich habse nich. und ausser die webdev toolbar auch nix installiert

Stimmt, hab mir jetzt nochmal ein neues Profil erstellt und da hatte ich die Leiste nicht.

Nach etwas suchen hab ich die SiteNavigationsleiste (Link bar/ Link Toolbar) hier wieder gefunden:
http://webcoder.info/reference/LinkBars.html (bzw. hier: http://cdn.mozdev.org/linkToolbar/)
Dort gibt's das ganze auch noch für ein paar andere Browser.

Anm.: Firebird zeigt diese Leiste bei mir mit dem selben Profil nicht an. FF 0.8 und 0.9 funktionieren.

hemfrie 14.07.2004 18:52

Sehr schön. Jetzt komm ich auch mal in den Genuss dieser Navigation. :)

Danke für den Link

:)
hemfrie

terrikay 14.07.2004 20:15

Ist echt klasse!

Funktioniert leider nur hier..... :( - jedenfalls der Ordner. Die Pfeile gehen überall....

dexter 14.07.2004 21:46

Zitat:

Zitat von terrikay
Ist echt klasse!

Funktioniert leider nur hier..... :( - jedenfalls der Ordner.

Was meinst Du mit "hier"? Ich hab die Navigation in allen Unterforen und allen Threads.

terrikay 14.07.2004 22:49

Mit hier meine ich dieses Forum. In anderen Foren, in denen ich mich "rumtreibe" funktioniert die Navigation durch diesen "Ordner" nicht, nur die Pfeile....

dexter 15.07.2004 01:06

Ach so. Klar. Da muss man sich halt dann an die entsprechenden Stellen wenden. Nun haben wir ja hier eine Referenz wo man dann argumentieren kann: "Ja, bei Xhtmlforum.de ist ist das super schön gelöst, warum gibt's das hier nicht?" ;)

Allerdings gibt's auch Foren, wo's andersrum ist.
Bspw. bei http://geb.german-elite.net/ gibt's zwar nur ein rudimentäres "Menü" dafür keine Anfang-/ "Nach oben"- Pfeile.

Die meisten Foren, die ich kenne, verwenden weder das eine noch das andere.
*admins anspitzen geh*


Alle Zeitangaben in WEZ +2. Es ist jetzt 08:01 Uhr.

Powered by vBulletin® Version 3.8.11 (Deutsch)
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

© Dirk H. 2003 - 2020