zurück zur Startseite
  


Zurück XHTMLforum > Sonstiges > Fragen, Konstruktive Kritik, Lob / Bekanntmachungen
Seite neu laden Crack bei Google-Link

Antwort
 
LinkBack Themen-Optionen Ansicht
  #1 (permalink)  
Alt 06.02.2012, 17:52
Erfahrener Benutzer
XHTMLforum-Mitglied
Thread-Ersteller
 
Registriert seit: 28.01.2011
Beiträge: 338
Webcoder sorgt für eine eindrucksvolle AtmosphäreWebcoder sorgt für eine eindrucksvolle Atmosphäre
Standard Crack bei Google-Link

Hallo Community

wenn man bei google nach dem XHTML-Forum sucht und dann den ersten Ergebnislink klickt, landet man auf dieser Seite.

Meine Frage:
Liegt das an google oder wurde vielleicht das Forum kompromitiert?


Gruß
Webcoder
__________________
Websites erstellen ist ein Hobby von mir.
Mit Zitat antworten
Sponsored Links
  #2 (permalink)  
Alt 06.02.2012, 19:28
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 10.12.2006
Beiträge: 888
threadi sorgt für eine eindrucksvolle Atmosphärethreadi sorgt für eine eindrucksvolle Atmosphäre
Standard

Welcher Suchbegriff und welcher Link? Dein Link geht bei mir gar nicht.
Mit Zitat antworten
Sponsored Links
  #3 (permalink)  
Alt 06.02.2012, 20:07
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 25.07.2009
Ort: Wanne-Eickel
Beiträge: 222
TanjaP. befindet sich auf einem aufstrebenden Ast
Standard

Ich habe gestern auch nach was gegoogelt und bin über das Ergebnis des XHTML-Forums auf diese Seite gekommen. Zurück, nochmal angeklickt und alles normal.
Mit Zitat antworten
  #4 (permalink)  
Alt 07.02.2012, 04:17
Erfahrener Benutzer
XHTMLforum-Mitglied
Thread-Ersteller
 
Registriert seit: 28.01.2011
Beiträge: 338
Webcoder sorgt für eine eindrucksvolle AtmosphäreWebcoder sorgt für eine eindrucksvolle Atmosphäre
Standard

Zitat:
Zitat von threadi Beitrag anzeigen
Welcher Suchbegriff und welcher Link? Dein Link geht bei mir gar nicht.
Suchbegriff = xhtml forum
Link = oberster Link zu http://xhtmlforum.de/

Stimmt, wenn ich den Link oben jetzt anklicke, kommt nur eine Ad-Block Warnung.

Das mit der falschen Seite ist aber auf 2 verschiedenen Systemen gewesen (1. Windows IE 8, 2. Mac OS X Safari), allerdings bei beiden mit leerem Cache.
__________________
Websites erstellen ist ein Hobby von mir.
Mit Zitat antworten
  #5 (permalink)  
Alt 07.02.2012, 09:23
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 25.07.2009
Ort: Wanne-Eickel
Beiträge: 222
TanjaP. befindet sich auf einem aufstrebenden Ast
Standard

Suchbegriff "Tab Navigation" , auf der ersten Seite, 9 Möglichkeit, direkt der erste Link.
Bin mit FF unterwegs, kein leerer Cache ...
Mit Zitat antworten
  #6 (permalink)  
Alt 07.02.2012, 09:49
Benutzerbild von protonenbeschleuniger
Verbesserer
XHTMLforum-Kenner
 
Registriert seit: 06.09.2007
Beiträge: 4.655
protonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblickprotonenbeschleuniger ist ein wunderbarer Anblick
Standard

Das klingt nach einem DNS Changer
Mit Zitat antworten
  #7 (permalink)  
Alt 07.02.2012, 12:03
Erfahrener Benutzer
XHTMLforum-Mitglied
 
Registriert seit: 12.11.2010
Ort: Bad Langensalza
Beiträge: 695
gabischatz ist in Verruf geraten
Standard

Hi, ich habe das eben mal gejagt, das ist bei mir genauso trotz lehren Cache.
Ich habe auch vorher mein System auf Vieren, Trojaner, DNSChanger usw. getestet. Es muss wohl an Google liegen. Habe es gerade nochmal auf einen Neuen Paerl Touchlet X7G Android 2.3 ausprobiert, gleiches Ergebnis.
MfG
__________________
Homepage | Immer mehr Rentner verschwinden spurlos im Internet. Sie haben „alt“ und „entfernen“ gleichzeitig gedrueckt.
Mit Zitat antworten
  #8 (permalink)  
Alt 07.02.2012, 12:17
Benutzerbild von Praktikant
Semantikbremse.
XHTMLforum-Kenner
 
Registriert seit: 22.04.2008
Beiträge: 5.004
Praktikant kann auf vieles stolz seinPraktikant kann auf vieles stolz seinPraktikant kann auf vieles stolz seinPraktikant kann auf vieles stolz seinPraktikant kann auf vieles stolz seinPraktikant kann auf vieles stolz seinPraktikant kann auf vieles stolz seinPraktikant kann auf vieles stolz seinPraktikant kann auf vieles stolz sein
Standard

Auf meinem iPhone werde ich ebenfalls auf die oben angegebene Domain weitergeleitet. Komische Sache...

Einen DNS Changer für das iPhone kenne ich nicht. Und wenn es einer wäre, dann würde jeder Aufruf von xhtmlforum.de auf diese URL weitergeleitet.
__________________
Rettet die Erde.... sie ist der einzige Planet mit Schokolade!
Mit Zitat antworten
  #9 (permalink)  
Alt 07.02.2012, 12:22
Benutzerbild von mantiz
Erfahrener Benutzer
XHTMLforum-Kenner
 
Registriert seit: 25.02.2007
Beiträge: 2.844
mantiz kann auf vieles stolz seinmantiz kann auf vieles stolz seinmantiz kann auf vieles stolz seinmantiz kann auf vieles stolz seinmantiz kann auf vieles stolz seinmantiz kann auf vieles stolz seinmantiz kann auf vieles stolz seinmantiz kann auf vieles stolz sein
Standard

Bei einer kurzen Suche habe ich folgenden Forenbeitrag gefunden: https://adblockplus.org/forum/viewtopic.php?t=9445

Bei mir ist das auch schon das eine oder andere mal aufgetaucht.
Mit Zitat antworten
Sponsored Links
  #10 (permalink)  
Alt 07.02.2012, 13:38
Benutzerbild von hemfrie
Administrator
XHTMLforum-Kenner
 
Registriert seit: 18.12.2003
Ort: Düsseldorf
Beiträge: 2.752
hemfrie ist jedem bekannthemfrie ist jedem bekannthemfrie ist jedem bekannthemfrie ist jedem bekannthemfrie ist jedem bekannthemfrie ist jedem bekannt
Standard

Also im Moment sollte das Problem nicht mehr auftreten. Ich habe ein Backup eingespielt wo, dieser Crack noch nicht aktiv war. Die Lücke (wahrscheinlich im Forensystem) konnte ich aus Zeitgründen leider noch nicht ausfindig machen.

Tatsache ist, dass ein Cookie "ipbs" mit einer Flag gesetzt wurde. Deswegen haben auch nur diejenigen die Weiterleitung gesehen, die dieses Cookie noch nicht hatten. Alle mit diesem Cookie landen ganz normal auf dem Forum.
__________________
http://twitter.com/xhtmlforum - XHTMLforum - Infos bei Serverausfall, Wartungsarbeiten etc.
Mit Zitat antworten
Sponsored Links
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are aus


Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Ständig wechselnde Bilder, Werbung Vybsi (X)HTML 17 24.01.2008 23:00
Fehlerfreier Code? _h4ze CSS 3 04.05.2006 21:31
Problem mit Hintergrund vom Sidebar! Pumpkin CSS 2 01.04.2006 04:14
Sidebarlänge dem Content anpassen?! Pumpkin CSS 2 14.03.2006 17:21
Link markieren bei Auswahl Anonymous CSS 2 17.06.2003 14:32


Alle Zeitangaben in WEZ +2. Es ist jetzt 19:31 Uhr.